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Getting to Know the Desktop: 
 
 

When you sit at a Writing Center computer, the desktop below will be displayed: 
 

 
 

1. Double click on the icon (picture) of the program you wish to use.  

2. When you double click on the browser icons for Google Chrome or Firefox, 

the homepage for Allan Hancock College will appear on the screen.  

 

Pro Tip 

Google Chrome is the recommended  
browser for ease of access in most  
Allan Hancock College programs 
(such as Canvas, the myHancock  
portal, and more).  



2 
 

How to Access Office 365 from the myHancock Portal: 
 

The best way to access Word and other Office 365 programs is through  
OneDrive on a web browser (like Google Chrome). Working from a web browser 
ensures that work does not get lost or deleted. OneDrive automatically saves the 
work, so flashdrives are no longer need (instructions for OneDrive on p. 3).  

 

1. To access Office 365 (Outlook email, 
Word, PowerPoint, OneDrive, etc.), 
log in to the myHancock portal.  
 

2. On the left-hand side of the 
myHancock dashboard in the portal, 
there is a side menu. Scroll through 
the menu options, find “Tools.” Under 
“Tools,” open the “Office 365” drop-
down menu, and select “OneDrive.”   
 

3. A screen will appear to sign in to 
Microsoft. The sign-in is your 
Hancock username/ email: 
user.name@my.hancockcollege.edu 
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Getting to Know OneDrive: 
 

OneDrive is an internet-based (cloud) storage platform for anyone with a 
Microsoft account. Users can save and edit Microsoft Suite 365 files such as 
Word, Excel, PowerPoint, and more. When working through OneDrive, files are 
automatically saved. This account can be accessed across multiple devices.  

Once opened through the myHancock portal (see p. 2), the OneDrive landing page 
will look something like this:  

 

Features on the left-hand side: 

The “App launcher” icon 
provides access to Microsoft 365 
apps such as Word, PowerPoint, 
Excel, Outlook email, and more.  

The “Add new” button can 
be used to access existing 
OneDrive folders, start 
new documents, and 
upload files from devices.  

Features on the right-hand side: 

The top right should 
show your name 
and profile picture.  

 

 

The functions next to your name allow 
you to personalize settings, access 
Microsoft support, and ask for help.  

 

Other features to note: 

The search bar along the top allows you to 
quickly locate files and folders. 

The middle dashboard in OneDrive shows recently edited files for quick access. 
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Creating a Word Document from OneDrive 
 

1. Once logged into OneDrive, select the “Add 
New” button on the top left and choose “Word 
Document.” This will open a new tab in the 
browser, which will show a blank document in 
Microsoft Word.  
 

2. Give your document a name, so that you can 
easily locate it within the OneDrive later. This 
feature is located on the top left-hand corner of 
the Word browser application.  

 

  
 
 
 
 
 
 
 
 
 

 

 

3. Take some time to familiarize yourself with the 
Word browser application. Feel free to click 
through the menus, or even watch a video on 
YouTube that goes over the basic functions.  
As always, Writing Center staff are happy to 
assist you with any questions.  
 

Pro Tip 

Using the Word browser 
application does take some 
getting used to, but it still has 
many of the same functions.  

The top bar used to change 
font sizes, etc. is known as the 
“ribbon.” Users can change 
their ribbon preference on the 
far right, via a drop-down 
arrow. The “Classic Ribbon” 
expands user options.  
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MLA Format: Font & Margins 
 

 
1. In the Word browser application, use the “Home” tab to access regular word 

formatting functions. MLA format requires Times New Roman style font in 
size 12. Use the drop-down menus to change your font to MLA standards.  

 

 

 

 

2. Next, use the “Layout” tab to access additional formatting functions. In this 
case, we need to make sure margins are set to MLA standards, which is  
one-inch margins all around.  
 
To do this, select “Layout,” then find 
the “Margins” drop-down menu. Make 
sure the first option “Normal” is 
selected, which shows 1” margins.  
 
In most cases, the document will 
already be defaulted to one-inch 
margins, so it is likely that you will not 
need to make any changes.  

Note:  

MLA format is the required formatting style for most AHC English professors, 
as well as other college-level courses. Always check the assignment 
requirements from your professor to identify correct formatting expectations. 
For a “Sample Page in MLA Format,” see page 15.  



6 
 

Double-spacing your Word Document 

In addition to Times New Roman, size 12 font, and one-inch margins, MLA 
format requires documents to be double-spaced.  

1. From the “Home Tab” locate the “Paragraph” section, and click on the tiny 
expansion arrow located on the bottom right corner.*  

 

2. Clicking the tiny expansion arrow  
will open the “Paragraph” settings 
window (pictured on the right).  
 

3. In the “Paragraph” window, under 
“Spacing”, make sure “Before” and 
“After” are set to “0 pt.” Then, under 
“Line Spacing,” select “Double.”  
 
Do not change any of the other 
settings. The “Paragraph” window 
should look exactly as pictured. When 
everything looks correct, click “OK.”  

 

*Pro Tip 

The steps above show how to double space in the  
“Classic Ribbon” layout (see Pro Tip on p. 4).  
 
In the “Single Line” layout, the “Paragraph Options”  
can be found under the three dots (“More Options”)  
on the far right-hand side. Once the “Paragraph” window opens, follow step 3 (above.) 
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Inserting Page Number in Header 

MLA format requires your last name and the page number to be included on the 
top right-hand corner (the header) of each page in the document. Like so:  

 
1. To insert the page number, select the 

“Insert” tab along the top of the ribbon.  
 

2. Select the “Page Number” drop-down 
menu, located on the right-hand side.  
 

3. Choose the option that shows the page 
number on the top right-hand corner of the 
page. Once you click this option, it will 
open the header on your document.  

The open header should look like this:  

 

The characters “< # >” are computer-coding to auto-populate the page number with 
each new page. Do not delete or change this.  

4. Instead, place your cursor in front of the characters and type your last name 
only. Remember to include a space after your last name.  
 
 
 

5. Check to make sure the font is still set to size 12, Times New Roman. Then, 
click anywhere in the body of the document to close the header. The header 
will disappear, but you will see the page number when you print.  
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Four-lined Heading in MLA Format 

Once you have set your document to MLA standards (one-inch margins; double-
spaced; size 12, Times New Roman font; last name & page number), then you are 
ready to start typing your four-lined heading.  

The four-lined heading must be justified on the left-hand side of the page and 
include the following: Line 1) Your First & Last Name, 2) Your Professor’s Name, 
3) The Course Number, and 4) The Date.  
 
Here is an example:  

 

Note: MLA orders the date in day, month, and year format, with the month spelled 
out in its entirety. There are no dashes or punctuation.  

1. To align your text, use the “Home” tab. Under the paragraph settings, select 
the respective symbols:  

 

2. Finally, as you type each line, make sure to press “Enter” one time only on 
the keyboard to go on to the next line.  
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Formatting Titles 

For a “Sample Page in MLA Format,” see page 15 of this MLA guidebook. 

Titles:  

1. After the fourth line of your heading, press “Enter” one time.

2. Titles are aligned in the center, so adjust the text to be in the center
(alignment instructions on the previous page).

Note: Titles should be written in Title Case (standard capitalization) and not in 
all capital letters. Also, unless they are at the beginning of the title, articles (such 
as “of”, “the”, “and”, etc.) should not be capitalized.  

Here are some examples of correctly capitalized titles for an MLA paper: 

- My Dream for a Brighter Future

- The Rhetorical Genius of Malcolm X

- Magical Realism in The House on Mango Street

- Through the Woods: A Story of Survival

- Do You Believe in Global Warming?

- The Effects of Microplastics on Marine Life

Pro Tip 

Unless instructed by your professor, do not title your document after the 
name of the assignment (such as, “Essay 1” or “Research Essay”).  

Titles should be unique and reflect the content of your writing. 

If you struggle to come up with a unique title, put a temporary title and 
come back to it after you’ve finished writing.  



10 
 

Formatting Paragraphs 

For a “Sample Page in MLA Format,” see page 15 of this MLA guidebook. 

Paragraphs:  

1. After the title, press “Enter” one time on the keyboard.  
 

2. Paragraphs are aligned left, so adjust the text to be on the left (alignment 
instructions on p. 8).  
 

3. Paragraphs must also be indented, so press the “Tab” key one time.  

 

 

 

 

Here is an example of an MLA formatted page with multiple paragraphs:  

 

 

 

 

 

 

 

 

 

Pro Tip 

Do not use the space bar to indent your paragraphs (“tab” key only).  

Do not add extra spaces between paragraph. Between paragraphs, you 
should only press “Enter” one time.  
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Works Cited: Hanging Indent 

Note: “Works Cited” source documentation requires additional MLA formatting 
standards. Please check the AHC Writing Center webpage or ask Writing Center 
staff for handouts on formatting sources both in-text and on the Works Cited page 
(see p. 16 for a full example of Works Cited). 
 
One formatting requirement is that sources are aligned as a “hanging indent.” 
Here is an example of two sources separated by hanging indent:  
 

 
 

1. Once you have documented your sources 
on the Works Cited page, use your mouse 
to select all of your sources at once. Do not 
select the “Work Cited” title, only select 
the sources.  
 

2. Under the Paragraph setting on the “Home” 
tab, find the icon labelled “Special Indent” 
and choose “Hanging.”  
 

Remember the ribbon settings “Pro Tip” on page 4?  
 
The image in steps 1 & 2 shows how to access the hanging indent 
on the “Classic” ribbon layout. If you are in the “Single Line” 
ribbon layout, the paragraph settings can be found by selecting the 
three dots (“More Options”) on the far right-hand side.  
 
Once again, you will select “Special Indent” and choose “Hanging”.  
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Printing, Saving, & Sharing from OneDrive 
 

Printing your Document: 
 
When you are ready to print, select the “File” tab, choose “Print”, and click “Print 
this Document.” A window will pop up. Select “Open PDF.” This will open a new 
tab and automatically launch into the Print window. Select your number of copies, 
then, click “Print.”  
 
Please ask Writing Center staff if you have difficulties with printing.  
 

Saving your Document:  
 
When working through Word on a browser, files are automatically saved to the 
OneDrive (cloud), as long as you have internet connection. If you wish to save a 
version of the file to your computer or desktop, then select the “File” tab and 
choose “Save as” to select your options. 

If you want to confirm that a file has been saved, look for the little cloud with a 
checkmark, next to the name of your document. 
Any error symbols would indicate that you need to 
check your internet connection.   

 

Sharing your Document: 

If you need to upload to Canvas, then your OneDrive account should 
automatically link through Canvas when you go to submit an assignment.  

However, if you would like to provide a sharable link 
(URL) to your document, then select the blue “Share” 
function on the top right-hand side.  

From there, you can choose to share to a specific email, 
copy the link, and manage accessing permissions. 
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Keyboard Shortcuts 

Shift + F1 Key   Review text formatting. 

Shift + F3 Key Change the case of the selected text. 

Ctrl + A Selects all in the current document. 

Ctrl + B Bold text. 

Ctrl + C Copies the item or text. 

Ctrl + E Switch a paragraph between center and left alignment. 

Ctrl + G  Go To dialog box to search for a specific location in the current document. 

Ctrl + H Displays the Replace dialogue box. 

Ctrl + I Italicize text. 

Ctrl + J Switch a paragraph between justified and left alignment. 

Ctrl + K Create a hyperlink. 

Ctrl + L Left align a paragraph. 

Ctrl + M Block quote -- indent a paragraph from the left. 

Ctrl + P Prints a document. 

Ctrl + R Switch the alignment of a paragraph between left and right. 

Ctrl + U Underlines text. 

Ctrl + V Pastes the copied item or text. 

Ctrl + X Cuts the selected item or text. 

Ctrl + Y Redo the last action. 

Ctrl + Z Undo the last action. 

Alt + F7 Run spelling and grammar check. 
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Accent Mark Shortcuts 

 Alt + 0225 á  Alt + 0218 Ú 

Alt + 0193 Á Alt + 0241 ñ 

Alt + 0233 é Alt + 0209 Ñ 

Alt + 0201 É Alt + 0252 ü 

Alt + 0237 í Alt + 0220 Ü 

Alt + 0205 Í Alt + 0161 ¡ 

Alt + 0243 ó Alt + 0191 ¿ 

Alt + 0211 Ó Alt + 0171 « 

Alt + 0250 ú Alt + 0187 » 
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Hermione Granger  

Professor Dumbledore 

English 101 

20 August 2024 

Sample Page in MLA Format 

This sample page accurately represents an example of Modern Language Association 

(MLA) format.  This formatting style is required in all English courses at Allan Hancock 

College, and it is widely used across the college curriculum in many colleges and universities. 

AHC Writing Center staff and faculty are familiar with MLA requirements, and they are 

available to support students with any formatting questions. While MLA format might seem 

difficult at first, students will find that the process becomes easier with practice. For further 

resources on MLA specifications, please visit the “Writing Resources” webpage on the Allan 

Hancock College Writing Center website or the Purdue Online Writing Lab. 

 From the style of the font to the size of the margins, it is important to notice the way this 

page is formatted.  MLA format uses Times New Roman style font in size twelve, with double-

spaced lines, and one-inch margins. On the top, left-hand side of the first page, students include a 

four-lined heading and a title in the center. Additionally, each page will have its own header 

along the top, right-hand side, which includes the student’s last name and page number. For each 

line of text, the spacebar should only be pressed once; there is no additional spacing between 

headings or body paragraphs in MLA format. In addition to how the paper looks, another 

important aspect of MLA format is how research is cited through in-text citations and the 

accompanying Works Cited page…  
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